[meta] WebKit has too many #if defines, particularly ENABLE() macro usage
Here is a google Doc we've been using for tracking:
The spreadsheet is a bit hard to manage because it contains every ENABLE macro. Here is a more focused document about just what we're planning to change in this round:
Everyone should be able to comment. If you'd like edit access, please let me know.
Obviously there's still more we can do here, but we've made a lot of progress. I'll send a summary email to webkit-dev.