Bug 91610 - [Qt] Tests still fail after the update to new fonts
Summary: [Qt] Tests still fail after the update to new fonts
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
Depends on: 91504 91570 91621 92186
  Show dependency treegraph
Reported: 2012-07-18 03:45 PDT by Balazs Ankes
Modified: 2014-02-03 03:21 PST (History)
7 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Balazs Ankes 2012-07-18 03:45:22 PDT
Tests have been updated in Bug 85203 but still fail.
Comment 1 Bruno Abinader (history only) 2012-07-19 09:01:28 PDT
Thanks to Rafael who pointed me out, there are some new failure tests probably caused by r122879 (fast/forms), r122971 (fast/text) and r122985 (fast/table). I'm having a double check on those atm.
Comment 2 Bruno Abinader (history only) 2012-07-19 09:16:31 PDT
Adding dependency of reopened bugs.
Comment 3 Bruno Abinader (history only) 2012-07-26 05:02:49 PDT
Adding these to the list:

Comment 4 Bruno Abinader (history only) 2012-07-26 06:19:46 PDT
Comment 5 Jocelyn Turcotte 2014-02-03 03:21:43 PST
=== Bulk closing of Qt bugs ===

If you believe that this bug report is still relevant for a non-Qt port of webkit.org, please re-open it and remove [Qt] from the summary.

If you believe that this is still an important QtWebKit bug, please fill a new report at https://bugreports.qt-project.org and add a link to this issue. See http://qt-project.org/wiki/ReportingBugsInQt for additional guidelines.