Bug 204800

Summary: Flaky Test: imported/w3c/web-platform-tests/html/semantics/forms/form-submission-0/form-double-submit.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap, cdumez, webkit-bot-watchers-bugzilla
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=203609
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-03 none

Description WebKit Commit Bot 2019-12-03 11:08:02 PST
This is an automatically generated bug from the commit-queue.
imported/w3c/web-platform-tests/html/semantics/forms/form-submission-0/form-double-submit.html has been flaky on the commit-queue.

imported/w3c/web-platform-tests/html/semantics/forms/form-submission-0/form-double-submit.html was authored by cdumez@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/imported/w3c/web-platform-tests/html/semantics/forms/form-submission-0/form-double-submit.html

The commit-queue just saw imported/w3c/web-platform-tests/html/semantics/forms/form-submission-0/form-double-submit.html flake (text diff) while processing attachment 384710 [details] on bug 204786.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.13.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2019-12-03 11:08:03 PST
Created attachment 384726 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 Alexey Proskuryakov 2019-12-04 19:31:48 PST
This test shows up as extremely flaky on post-commit testers, strange that commit queue only hit this a month later.

https://results.webkit.org/?suite=layout-tests&test=imported%2Fw3c%2Fweb-platform-tests%2Fhtml%2Fsemantics%2Fforms%2Fform-submission-0%2Fform-double-submit.html&limit=50000
Comment 3 Alexey Proskuryakov 2019-12-16 14:06:25 PST
I think that bug 205164 fixes this. Chris, do you concur?

*** This bug has been marked as a duplicate of bug 205164 ***
Comment 4 Chris Dumez 2019-12-16 14:07:23 PST
(In reply to Alexey Proskuryakov from comment #3)
> I think that bug 205164 fixes this. Chris, do you concur?
> 
> *** This bug has been marked as a duplicate of bug 205164 ***

I concur. Thanks for noticing.