Bug 130740

Summary: [CSS Shapes] Remove no-longer-used shape-inside geometry code
Product: WebKit Reporter: Hans Muller <giles_joplin>
Component: CSSAssignee: Hans Muller <giles_joplin>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, esprehn+autocc, glenn, kondapallykalyan, p.szymanski3
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 130698    
Bug Blocks: 130916, 130975    
Attachments:
Description Flags
Patch none

Description Hans Muller 2014-03-25 14:22:23 PDT
Remove the support for shape-inside from the geometry classes: BoxShape, RectangleShape, PolygonShape, RasterShape.
Comment 1 Zoltan Horvath 2014-03-26 12:11:34 PDT
Created attachment 227872 [details]
Patch
Comment 2 Dave Hyatt 2014-03-26 13:38:10 PDT
Comment on attachment 227872 [details]
Patch

r=me
Comment 3 WebKit Commit Bot 2014-03-26 14:07:16 PDT
Comment on attachment 227872 [details]
Patch

Clearing flags on attachment: 227872

Committed r166316: <http://trac.webkit.org/changeset/166316>
Comment 4 WebKit Commit Bot 2014-03-26 14:07:19 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Joseph Pecoraro 2015-11-12 21:03:12 PST
*** Bug 124638 has been marked as a duplicate of this bug. ***