Bug 92801 - [css3-text] Add support for -webkit-text-decoration-skip
Summary: [css3-text] Add support for -webkit-text-decoration-skip
Status: RESOLVED DUPLICATE of bug 123358
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Bruno Abinader
URL: http://dev.w3.org/csswg/css-text-deco...
Keywords: WebExposed
Depends on: 95848 93863 95856 121806
Blocks: 58491
  Show dependency treegraph
 
Reported: 2012-07-31 15:53 PDT by Bruno Abinader (history only)
Modified: 2015-09-06 20:30 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bruno Abinader (history only) 2012-07-31 15:53:06 PDT
WebKit currently only has support for CSS 2.1 spec of "text-decoration" property. CSS3's "text-decoration-skip" is implemented here. This is an individual task for bug 58491.

More info about "text-decoration-skip" property can be found here:
http://dev.w3.org/csswg/css3-text/#text-decoration-skip
Comment 1 Bruno Abinader (history only) 2012-09-05 06:07:02 PDT
Parsing support is implemented in bug 958484. Rendering support will come later.
Comment 2 Bruno Abinader (history only) 2012-09-05 08:12:41 PDT
Rendering support is handled on bug 95856.
Comment 3 Bruno Abinader 2014-05-30 13:47:01 PDT

*** This bug has been marked as a duplicate of bug 123358 ***