Bug 92639 - [Qt] REGRESSION fast/writing-mode/flipped-blocks-hit-test-line-edges.html fails after r123988
Summary: [Qt] REGRESSION fast/writing-mode/flipped-blocks-hit-test-line-edges.html fai...
Status: RESOLVED DUPLICATE of bug 92636
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 79666
  Show dependency treegraph
 
Reported: 2012-07-30 05:27 PDT by Zoltan Arvai
Modified: 2012-07-30 05:30 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltan Arvai 2012-07-30 05:27:52 PDT
Regression on Qt after r123988:

--- /ramdisk/qt-linux-release/build/layout-test-results/fast/writing-mode/flipped-blocks-hit-test-line-edges-expected.txt 
+++ /ramdisk/qt-linux-release/build/layout-test-results/fast/writing-mode/flipped-blocks-hit-test-line-edges-actual.txt 
@@ -7,6 +7,6 @@
 PASS: offset at (160,26) was 26.
 PASS: offset at (60,25) was 24.
 PASS: offset at (160,25) was 26.
-PASS: offset at (60,24) was 26.
+FAIL: offset at (60,24) was 24. Expected 26.
 PASS: offset at (160,24) was 26.
Comment 1 Zoltan Arvai 2012-07-30 05:30:08 PDT
Sorry, it is reported already.

*** This bug has been marked as a duplicate of bug 92636 ***