Bug 85861 - [ELF] IFRAME_SEAMLESS needs to be enabled
Summary: [ELF] IFRAME_SEAMLESS needs to be enabled
Status: RESOLVED DUPLICATE of bug 85838
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-07 22:58 PDT by Chris Dumez
Modified: 2012-05-07 23:08 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2012-05-07 22:58:59 PDT
After Bug 85822, a new IFRAME_SEAMLESS define was added but not enabled for EFL port. This causes the fast/frames/seamless tests to fail now.
We need to enable this feature in EFL port.
Comment 1 Thiago Marcos P. Santos 2012-05-07 23:08:42 PDT

*** This bug has been marked as a duplicate of bug 85838 ***