Bug 38090 - [Qt] With tiling enabled, the checkboard is the only thing rendered
Summary: [Qt] With tiling enabled, the checkboard is the only thing rendered
Status: RESOLVED DUPLICATE of bug 39294
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: All OS X 10.6
: P2 Normal
Assignee: Benjamin Poulain
URL:
Keywords: Qt, QtTriaged
: 39069 (view as bug list)
Depends on:
Blocks: 35784
  Show dependency treegraph
 
Reported: 2010-04-25 00:36 PDT by Benjamin Poulain
Modified: 2010-05-24 02:43 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Benjamin Poulain 2010-04-25 00:36:04 PDT
On Mac, sometime, the page loaded is not rendered and the checkboard of tiling is the only thing visible. It can happen randomly (but not frequently) on any webpage.

This issue is not due to a missing region update, forcing an update does not show the page, the checkboard is just repainted. Resizing the window show the content.
Comment 1 Kenneth Rohde Christiansen 2010-05-12 13:58:31 PDT
Same thing on Linux.
Comment 2 Antonio Gomes 2010-05-13 12:11:45 PDT
*** Bug 39069 has been marked as a duplicate of this bug. ***
Comment 3 Kenneth Rohde Christiansen 2010-05-22 12:18:05 PDT
Is this still an issue?
Comment 4 Antti Koivisto 2010-05-24 02:38:14 PDT
This was fixed in http://trac.webkit.org/changeset/59760

*** This bug has been marked as a duplicate of bug 39294 ***
Comment 5 Antti Koivisto 2010-05-24 02:43:23 PDT
...or https://bugs.webkit.org/show_bug.cgi?id=39218. At least I haven't seen this with the current trunk.