Bug 39069 - [Qt] Only checkerboard is drawn for http://www.communitymx.com/content/source/E5141/wmodetrans.htm
Summary: [Qt] Only checkerboard is drawn for http://www.communitymx.com/content/source...
Status: RESOLVED DUPLICATE of bug 38090
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks:
 
Reported: 2010-05-13 07:35 PDT by Antonio Gomes
Modified: 2010-05-13 12:11 PDT (History)
3 users (show)

See Also:


Attachments
screenshot of the problem (350.32 KB, image/png)
2010-05-13 07:35 PDT, Antonio Gomes
no flags Details
RIGHT screenshot of the problem (169.23 KB, image/png)
2010-05-13 07:48 PDT, Antonio Gomes
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Gomes 2010-05-13 07:35:56 PDT
Created attachment 55976 [details]
screenshot of the problem

I ran:

$ run-launcher --qt -graphicsbased -tiled-backing-store http://www.communitymx.com/content/source/E5141/wmodetrans.htm

and only checkerboars are shown until there is a window resize.

see screenshot attached
Comment 1 Antonio Gomes 2010-05-13 07:48:31 PDT
Created attachment 55979 [details]
RIGHT screenshot of the problem
Comment 2 Antonio Gomes 2010-05-13 07:56:56 PDT
it will be fixed by patch in bug 39016

du'ping ...

*** This bug has been marked as a duplicate of bug 39016 ***
Comment 3 Antonio Gomes 2010-05-13 12:11:45 PDT

*** This bug has been marked as a duplicate of bug 38090 ***