Bug 21382 - REGRESSION (r36779): Adding link, images, flash in TinyMCE blocks entire page
Summary: REGRESSION (r36779): Adding link, images, flash in TinyMCE blocks entire page
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://tinymce.moxiecode.com/examples...
Keywords: InRadar, Regression
: 21274 22544 23667 (view as bug list)
Depends on:
Blocks: 6627
  Show dependency treegraph
 
Reported: 2008-10-05 06:36 PDT by Adrian Häusler
Modified: 2009-02-18 17:38 PST (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian Häusler 2008-10-05 06:36:47 PDT
Its not possible to add an emotion, picture or flash movie.
This must affect changes between  r36766 and r37056.
Webkit r36766 is working, r37056 not.
Comment 1 Robert Blaut 2008-12-27 13:54:32 PST
And also it isn't possible to add link. Entire screen becomes inaccessible.
Comment 2 Robert Blaut 2008-12-27 13:54:56 PST
*** Bug 22544 has been marked as a duplicate of this bug. ***
Comment 3 Robert Blaut 2008-12-27 15:58:22 PST
*** Bug 21274 has been marked as a duplicate of this bug. ***
Comment 4 Alexey Proskuryakov 2008-12-28 01:19:23 PST
Regression->P1
Comment 5 Alexey Proskuryakov 2008-12-28 01:20:16 PST
<rdar://problem/6468156>
Comment 6 Justin Garcia 2009-02-10 15:06:04 PST
Narrowed down the regression a bit more.
Comment 7 Justin Garcia 2009-02-10 17:11:08 PST
Regressed in http://trac.webkit.org/changeset/36779
Comment 8 Adele Peterson 2009-02-16 16:55:42 PST
Fixed in r41028
Comment 9 Adele Peterson 2009-02-18 17:38:18 PST
*** Bug 23667 has been marked as a duplicate of this bug. ***