Bug 211373 - Camera video samples have a bad orientation if upside down
Summary: Camera video samples have a bad orientation if upside down
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebRTC (show other bugs)
Version: WebKit Local Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords: InRadar
: 203403 213993 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-04 03:29 PDT by youenn fablet
Modified: 2020-07-10 13:13 PDT (History)
12 users (show)

See Also:


Attachments
Patch (1.66 KB, patch)
2020-05-04 03:31 PDT, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2020-05-04 03:29:46 PDT
Camera video samples have a bad orientation if upside down
Comment 1 youenn fablet 2020-05-04 03:31:13 PDT
Created attachment 398359 [details]
Patch
Comment 2 Radar WebKit Bug Importer 2020-05-04 03:31:46 PDT
<rdar://problem/62838316>
Comment 3 EWS 2020-05-04 07:13:28 PDT
Committed r261080: <https://trac.webkit.org/changeset/261080>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 398359 [details].
Comment 4 Eric Carlson 2020-05-26 11:08:56 PDT
*** Bug 203403 has been marked as a duplicate of this bug. ***
Comment 5 Eric Carlson 2020-07-10 13:13:14 PDT
*** Bug 213993 has been marked as a duplicate of this bug. ***