Bug 19926 - URL causes crash within a minute
Summary: URL causes crash within a minute
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Cameron Zwarich (cpst)
URL:
Keywords:
: 19927 19929 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-07-07 07:59 PDT by Jim Oase
Modified: 2008-07-07 18:25 PDT (History)
2 users (show)

See Also:


Attachments
Stack trace (12.62 KB, text/plain)
2008-07-07 10:46 PDT, Cameron Zwarich (cpst)
no flags Details
Proposed patch (1.27 KB, patch)
2008-07-07 18:00 PDT, Cameron Zwarich (cpst)
ggaren: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-07-07 07:59:07 PDT
This URL will crash this build
http://www.scribd.com/doc/93363/Buckminster-Fuller-Global-Energy-Grid-01
Comment 1 Mark Rowe (bdash) 2008-07-07 08:28:26 PDT
Will crash which build?
Comment 2 Mark Rowe (bdash) 2008-07-07 08:31:32 PDT
Can you please provide a crash log?  See <http://webkit.org/quality/crashlogs.html> for how to retrieve one.
Comment 3 Cameron Zwarich (cpst) 2008-07-07 10:39:05 PDT
Confirmed with r35029.
Comment 4 Cameron Zwarich (cpst) 2008-07-07 10:46:15 PDT
Created attachment 22135 [details]
Stack trace

This seems to be the same as bug 19907, although it isn't dying in the same place. Maybe that is simply a debug vs. release issue.
Comment 5 Mark Rowe (bdash) 2008-07-07 11:13:44 PDT
*** Bug 19929 has been marked as a duplicate of this bug. ***
Comment 6 Cameron Zwarich (cpst) 2008-07-07 17:04:39 PDT
*** Bug 19927 has been marked as a duplicate of this bug. ***
Comment 7 Cameron Zwarich (cpst) 2008-07-07 18:00:20 PDT
Created attachment 22147 [details]
Proposed patch
Comment 8 Cameron Zwarich (cpst) 2008-07-07 18:25:52 PDT
Landed in r35053.