Bug 19929 - URL crashes..... including crash log
Summary: URL crashes..... including crash log
Status: RESOLVED DUPLICATE of bug 19926
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-07 10:45 PDT by Jim Oase
Modified: 2008-07-07 11:13 PDT (History)
0 users

See Also:


Attachments
Crash log (28.70 KB, text/plain)
2008-07-07 10:49 PDT, Jim Oase
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-07-07 10:45:25 PDT
This site crashes with builds 35035 and 35036

http://www.scribd.com/doc/93363/Buckminster-Fuller-Global-Energy-Grid-01
Comment 1 Jim Oase 2008-07-07 10:49:28 PDT
Created attachment 22137 [details]
Crash log
Comment 2 Mark Rowe (bdash) 2008-07-07 11:13:44 PDT
I'm not sure why you filed a new bug rather than attaching the crash log to the original bug report.  Closing as a duplicate.

*** This bug has been marked as a duplicate of 19926 ***