Bug 192475 - Flaky Test: inspector/canvas/recording-bitmaprenderer.html
Summary: Flaky Test: inspector/canvas/recording-bitmaprenderer.html
Status: RESOLVED DUPLICATE of bug 192050
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-12-06 14:24 PST by WebKit Commit Bot
Modified: 2018-12-07 11:11 PST (History)
2 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-02 (2.45 MB, application/zip)
2018-12-06 14:24 PST, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-12-06 14:24:57 PST
This is an automatically generated bug from the commit-queue.
inspector/canvas/recording-bitmaprenderer.html has been flaky on the commit-queue.

inspector/canvas/recording-bitmaprenderer.html was authored by drousso@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/inspector/canvas/recording-bitmaprenderer.html

The commit-queue just saw inspector/canvas/recording-bitmaprenderer.html flake (DumpRenderTree crashed) while processing attachment 356748 [details] on bug 192409.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-12-06 14:24:58 PST
Created attachment 356754 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Alexey Proskuryakov 2018-12-07 11:11:31 PST

*** This bug has been marked as a duplicate of bug 192050 ***