Bug 187424 - Flaky Test: media/media-fullscreen-loop-inline.html
Summary: Flaky Test: media/media-fullscreen-loop-inline.html
Status: RESOLVED DUPLICATE of bug 187387
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-07-06 16:47 PDT by WebKit Commit Bot
Modified: 2018-07-09 10:44 PDT (History)
3 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-03 (2.32 MB, application/zip)
2018-07-06 16:47 PDT, WebKit Commit Bot
no flags Details
Archive of layout-test-results from webkit-cq-03 (2.35 MB, application/zip)
2018-07-08 22:28 PDT, WebKit Commit Bot
no flags Details
Archive of layout-test-results from webkit-cq-02 (2.30 MB, application/zip)
2018-07-08 22:49 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-07-06 16:47:20 PDT
This is an automatically generated bug from the commit-queue.
media/media-fullscreen-loop-inline.html has been flaky on the commit-queue.

media/media-fullscreen-loop-inline.html was authored by jeremyj-wk@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/media/media-fullscreen-loop-inline.html

The commit-queue just saw media/media-fullscreen-loop-inline.html flake (test timed out) while processing attachment 344473 [details] on bug 186093.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-07-06 16:47:22 PDT
Created attachment 344485 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 WebKit Commit Bot 2018-07-08 22:28:30 PDT
The commit-queue just saw media/media-fullscreen-loop-inline.html flake (test timed out) while processing attachment 344556 [details] on bug 187457.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 3 WebKit Commit Bot 2018-07-08 22:28:32 PDT
Created attachment 344561 [details]
Archive of layout-test-results from webkit-cq-03
Comment 4 WebKit Commit Bot 2018-07-08 22:49:45 PDT
The commit-queue just saw media/media-fullscreen-loop-inline.html flake (test timed out) while processing attachment 344557 [details] on bug 187458.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 5 WebKit Commit Bot 2018-07-08 22:49:45 PDT
Created attachment 344564 [details]
Archive of layout-test-results from webkit-cq-02
Comment 6 Ryan Haddad 2018-07-09 10:44:56 PDT

*** This bug has been marked as a duplicate of bug 187387 ***