Bug 124092 - FTL should support Phantom(FinalObject:)
Summary: FTL should support Phantom(FinalObject:)
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Filip Pizlo
URL:
Keywords:
: 123637 (view as bug list)
Depends on:
Blocks: 112840
  Show dependency treegraph
 
Reported: 2013-11-08 18:17 PST by Filip Pizlo
Modified: 2013-11-08 20:22 PST (History)
8 users (show)

See Also:


Attachments
the patch (3.88 KB, patch)
2013-11-08 18:18 PST, Filip Pizlo
oliver: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Pizlo 2013-11-08 18:17:35 PST
Patch forthcoming.
Comment 1 Filip Pizlo 2013-11-08 18:18:38 PST
Created attachment 216472 [details]
the patch
Comment 2 Filip Pizlo 2013-11-08 18:41:20 PST
*** Bug 123637 has been marked as a duplicate of this bug. ***
Comment 3 Filip Pizlo 2013-11-08 20:22:45 PST
Landed in http://trac.webkit.org/changeset/158989