Bug 121758 - REGRESSION(r156240): Broke multiple WebGL tests (Requested by ap on #webkit).
Summary: REGRESSION(r156240): Broke multiple WebGL tests (Requested by ap on #webkit).
Status: RESOLVED DUPLICATE of bug 121759
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 121750
  Show dependency treegraph
 
Reported: 2013-09-21 23:17 PDT by WebKit Commit Bot
Modified: 2013-09-22 00:04 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r156240 (89.50 KB, patch)
2013-09-21 23:18 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-09-21 23:17:44 PDT
http://trac.webkit.org/changeset/156240 broke the build:
Broke multiple WebGL tests (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-09-21 23:18:12 PDT
Created attachment 212293 [details]
ROLLOUT of r156240

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2013-09-22 00:04:37 PDT
Darin has a fix (too bad EWS can't check it now).

There is also a regression in accessibility/accessibility-node-memory-management.html, which is something to be fixed in the test.

*** This bug has been marked as a duplicate of bug 121759 ***