Bug 121759 - Fix too-strict type error exceptions introduced in WebGL bindings
Summary: Fix too-strict type error exceptions introduced in WebGL bindings
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Darin Adler
URL:
Keywords:
: 121758 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-09-21 23:26 PDT by Darin Adler
Modified: 2013-09-22 00:09 PDT (History)
3 users (show)

See Also:


Attachments
Patch (4.48 KB, patch)
2013-09-21 23:26 PDT, Darin Adler
ap: review+
ap: commit-queue+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Darin Adler 2013-09-21 23:26:30 PDT
Fix too-strict type error exceptions introduced in WebGL bindings
Comment 1 Darin Adler 2013-09-21 23:26:59 PDT
Created attachment 212294 [details]
Patch
Comment 2 Alexey Proskuryakov 2013-09-21 23:32:55 PDT
Comment on attachment 212294 [details]
Patch

r=me

Please wait for EWS results - the patch is #1 in the queue now, so it should be fast.
Comment 3 Alexey Proskuryakov 2013-09-22 00:04:37 PDT
*** Bug 121758 has been marked as a duplicate of this bug. ***
Comment 4 Darin Adler 2013-09-22 00:09:58 PDT
Committed r156243: <http://trac.webkit.org/changeset/156243>