Bug 111616 - Implement CSS3 Box Alignment spec
Summary: Implement CSS3 Box Alignment spec
Status: RESOLVED DUPLICATE of bug 91512
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: http://dev.w3.org/csswg/css3-align/
Keywords:
Depends on: 133222 133224 135460 133225 133280 133281 133359 138095 144235
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-06 12:37 PST by Christian Biesinger
Modified: 2015-04-28 08:40 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Biesinger 2013-03-06 12:37:37 PST
See URL. Basically allows justify-content, align-items, etc. to apply to any box, not just flex items.
Comment 1 Javier Fernandez 2015-04-28 08:40:03 PDT

*** This bug has been marked as a duplicate of bug 91512 ***