Bug 102144 - REGRESSION (r133807): Youtube playlist bar appears and disappears
Summary: REGRESSION (r133807): Youtube playlist bar appears and disappears
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.8
: P1 Normal
Assignee: Nobody
URL: http://www.youtube.com/watch?v=FxuT_r...
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2012-11-13 15:41 PST by Kevin M. Dean
Modified: 2012-12-06 22:22 PST (History)
2 users (show)

See Also:


Attachments
screen shot (41.38 KB, image/jpeg)
2012-11-13 15:41 PST, Kevin M. Dean
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin M. Dean 2012-11-13 15:41:48 PST
Created attachment 174011 [details]
screen shot

When playing videos on youtube and I scroll down the page using the scroll wheel, an Unsaved Playlist bar appears toward the bottom when it shouldn't and then disappears. It will come back / flicker if you scroll around some more.

Happens on various videos.
Comment 1 Alexey Proskuryakov 2012-11-16 13:44:44 PST
<rdar://problem/12721280>
Comment 2 Simon Fraser (smfr) 2012-11-16 13:45:08 PST
http://trac.webkit.org/changeset/133807
Comment 3 Kevin M. Dean 2012-12-06 21:16:21 PST
Youtube has changed their page design so test case no longer shows the glitchy element.
Comment 4 Beth Dakin 2012-12-06 21:25:58 PST
(In reply to comment #3)
> Youtube has changed their page design so test case no longer shows the glitchy element.

Darn! I wish I took a webarchive! I was still able to reproduce this bug just yesterday. :-(

Resolving this as invalid for the time being.
Comment 5 Kevin M. Dean 2012-12-06 21:35:56 PST
Don't worry, I'm narrowing down a javascript screen update bug that'll I'll be posting for you all soon. ;)
Comment 6 Beth Dakin 2012-12-06 21:36:28 PST
(In reply to comment #5)
> Don't worry, I'm narrowing down a javascript screen update bug that'll I'll be posting for you all soon. ;)

Hehe, excellent. Thanks!
Comment 7 Kevin M. Dean 2012-12-06 21:39:32 PST
(In reply to comment #6)
> (In reply to comment #5)
> > Don't worry, I'm narrowing down a javascript screen update bug that'll I'll be posting for you all soon. ;)
> 
> Hehe, excellent. Thanks!

And it's even more difficult since I can't show a visible test case since it's in my cPanel WHM administration site, but maybe the build range will have something obvious in it.
Comment 8 Kevin M. Dean 2012-12-06 22:22:55 PST
So, the other bug is up. Yay!

Bug 104340

and here's another Javascript related bug at

Bug 103279

Someone keeps on breaking javascript related items lately.