Bug 103279 - REGRESSION (r133889-r134150): Image loading problems on match.com
Summary: REGRESSION (r133889-r134150): Image loading problems on match.com
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.8
: P1 Normal
Assignee: Nobody
URL: http://www.match.com/
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2012-11-26 12:26 PST by Kevin M. Dean
Modified: 2013-03-06 09:55 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin M. Dean 2012-11-26 12:26:02 PST
Personal profiles on Match can have a little image slider gallery where you click the images and larger versions load above. The picture loading or related functionality is not working consistently right. Often it doesn't work when the page first loads, but for some reason begins working if you come back to the tab 30-60 seconds later. Note this is not reloading the page. Literally load the page where it's not working and then let it sit there and eventually it'll start working. Problem doesn't exist in earlier builds.
Comment 1 Alexey Proskuryakov 2012-11-27 11:30:10 PST
<rdar://problem/12759926>
Comment 2 Kevin M. Dean 2012-12-06 21:17:28 PST
Still broken in latest nightlies.
Comment 3 Kevin M. Dean 2013-01-08 19:54:01 PST
r139137 - seems to work better at first, but once you click around in different people's picture galleries, the functionality just gradually stops working. It's like something builds up between pages. It's really weird but pretty annoying.
Comment 4 Alexey Proskuryakov 2013-03-06 09:55:30 PST
Thank you for the update! I presume that this no longer happens for you.