Bug 68689

Summary: REGRESSION(r95383): It broke WebInspector.Timeline.LoadFromFile feature. (Requested by loislo on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: loislo, pfeldman
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 68312    
Attachments:
Description Flags
ROLLOUT of r95383 webkit.review.bot: commit-queue?

Description WebKit Review Bot 2011-09-23 04:35:10 PDT
http://trac.webkit.org/changeset/95383 broke the build:
It broke WebInspector.Timeline.LoadFromFile feature. (Requested by loislo on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-23 04:35:39 PDT
Created attachment 108458 [details]
ROLLOUT of r95383

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ilya Tikhonovsky 2011-09-23 04:44:39 PDT

*** This bug has been marked as a duplicate of bug 68690 ***