Bug 68690 - REGRESSION(r95383): It broke WebInspector.Timeline.LoadFromFile feature. (Requested by loislo on #webkit).
: REGRESSION(r95383): It broke WebInspector.Timeline.LoadFromFile feature. (Req...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 68312
  Show dependency treegraph
 
Reported: 2011-09-23 04:36 PDT by WebKit Review Bot
Modified: 2011-09-23 04:44 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r95383 (1.57 KB, patch)
2011-09-23 04:37 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-09-23 04:36:41 PDT
http://trac.webkit.org/changeset/95383 broke the build:
It broke WebInspector.Timeline.LoadFromFile feature. (Requested by loislo on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-23 04:37:13 PDT
Created attachment 108459 [details]
ROLLOUT of r95383

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ilya Tikhonovsky 2011-09-23 04:42:35 PDT
Comment on attachment 108459 [details]
ROLLOUT of r95383

Clearing flags on attachment: 108459

Committed r95793: <http://trac.webkit.org/changeset/95793>
Comment 3 Ilya Tikhonovsky 2011-09-23 04:42:43 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Ilya Tikhonovsky 2011-09-23 04:44:39 PDT
*** Bug 68689 has been marked as a duplicate of this bug. ***