Bug 56663

Summary: Flaky Test: webarchive/test-link-rel-icon.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: beidson, ddkilzer
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Failure diff from cr-jail-3
none
Failure diff from cr-jail-3
none
Failure diff from cr-jail-3
none
Failure diff from cr-jail-7
none
Failure diff from eseidel-cq-sf none

Description WebKit Commit Bot 2011-03-18 11:52:31 PDT
This is an automatically generated bug from the commit-queue.
webarchive/test-link-rel-icon.html has been flaky on the commit-queue.

webarchive/test-link-rel-icon.html was authored by ddkilzer@webkit.org.
http://trac.webkit.org/browser/trunk/LayoutTests/webarchive/test-link-rel-icon.html

The commit-queue just saw webarchive/test-link-rel-icon.html flake (Text diff mismatch) while processing attachment 86161 [details] on bug 55506.
Bot: cr-jail-3  Port: Mac  Platform: Mac OS X 10.6.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2011-03-18 11:52:35 PDT
Created attachment 86188 [details]
Failure diff from cr-jail-3
Comment 2 WebKit Commit Bot 2011-03-18 13:55:11 PDT
The commit-queue just saw webarchive/test-link-rel-icon.html flake (Text diff mismatch) while processing attachment 85343 [details] on bug 56116.
Bot: cr-jail-3  Port: Mac  Platform: Mac OS X 10.6.6
Comment 3 WebKit Commit Bot 2011-03-18 13:55:14 PDT
Created attachment 86206 [details]
Failure diff from cr-jail-3
Comment 4 WebKit Commit Bot 2011-03-18 14:52:04 PDT
The commit-queue just saw webarchive/test-link-rel-icon.html flake (Text diff mismatch) while processing attachment 86154 [details] on bug 56624.
Bot: cr-jail-3  Port: Mac  Platform: Mac OS X 10.6.6
Comment 5 WebKit Commit Bot 2011-03-18 14:52:07 PDT
Created attachment 86216 [details]
Failure diff from cr-jail-3
Comment 6 WebKit Commit Bot 2011-03-18 15:12:14 PDT
The commit-queue just saw webarchive/test-link-rel-icon.html flake (Text diff mismatch) while processing attachment 86204 [details] on bug 56671.
Bot: cr-jail-7  Port: Mac  Platform: Mac OS X 10.6.6
Comment 7 WebKit Commit Bot 2011-03-18 15:12:16 PDT
Created attachment 86221 [details]
Failure diff from cr-jail-7
Comment 8 WebKit Commit Bot 2011-03-18 15:25:00 PDT
The commit-queue just saw webarchive/test-link-rel-icon.html flake (Text diff mismatch) while processing attachment 85343 [details] on bug 56116.
Bot: eseidel-cq-sf  Port: Mac  Platform: Mac OS X 10.6.4
Comment 9 WebKit Commit Bot 2011-03-18 15:25:01 PDT
Created attachment 86225 [details]
Failure diff from eseidel-cq-sf
Comment 10 Brady Eidson 2011-03-19 00:16:33 PDT
We've already skipped this on Mac and I already filed a bug on exploring if we even want to keep this test.

I don't have the bug # handy, and I can never find any bug I search for with bugzilla, so I'll just wait till I'm back at my work computer to put the # here.  :)
Comment 11 David Kilzer (:ddkilzer) 2011-03-20 21:18:45 PDT
(In reply to comment #10)
> We've already skipped this on Mac and I already filed a bug on exploring if we even want to keep this test.
> 
> I don't have the bug # handy, and I can never find any bug I search for with bugzilla, so I'll just wait till I'm back at my work computer to put the # here.  :)

That's Bug 56685.

*** This bug has been marked as a duplicate of bug 56685 ***