Bug 114748

Summary: Flaky Test: media/video-no-audio.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: NEW ---    
Severity: Normal CC: annacc, jamesr, rniwa, vrk
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-03 none

Description WebKit Commit Bot 2013-04-17 08:54:30 PDT
This is an automatically generated bug from the commit-queue.
media/video-no-audio.html has been flaky on the commit-queue.

media/video-no-audio.html was authored by annacc@chromium.org, jamesr@chromium.org, rniwa@webkit.org, and vrk@chromium.org.
http://trac.webkit.org/browser/trunk/LayoutTests/media/video-no-audio.html

The commit-queue just saw media/video-no-audio.html flake (test timed out) while processing attachment 198335 [details] on bug 114686.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2013-04-17 08:54:32 PDT
Created attachment 198577 [details]
Archive of layout-test-results from webkit-cq-03