Bug 114748 - Flaky Test: media/video-no-audio.html
Summary: Flaky Test: media/video-no-audio.html
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2013-04-17 08:54 PDT by WebKit Commit Bot
Modified: 2013-04-17 08:54 PDT (History)
4 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-03 (687.57 KB, application/zip)
2013-04-17 08:54 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-04-17 08:54:30 PDT
This is an automatically generated bug from the commit-queue.
media/video-no-audio.html has been flaky on the commit-queue.

media/video-no-audio.html was authored by annacc@chromium.org, jamesr@chromium.org, rniwa@webkit.org, and vrk@chromium.org.
http://trac.webkit.org/browser/trunk/LayoutTests/media/video-no-audio.html

The commit-queue just saw media/video-no-audio.html flake (test timed out) while processing attachment 198335 [details] on bug 114686.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2013-04-17 08:54:32 PDT
Created attachment 198577 [details]
Archive of layout-test-results from webkit-cq-03