Bug 103547

Summary: [Meta] Implement HTMLTemplateElement
Product: WebKit Reporter: Rafael Weinstein <rafaelw>
Component: DOMAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, adamk, arv, cmarcelo, dglazkov, dominicc, ericbidelman, eric, gtk-ews, gustavo, kaustubh.ra, luiz, macpherson, menard, mifenton, miket, morrita, ojan, philn, rniwa, syoichi, webcomponents-bugzilla, webkit.review.bot, xan.lopez, yael
Priority: P2 Keywords: WebExposed
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 86031, 103694, 104023, 104142, 104181, 104407, 105066, 105839, 106039, 106491, 106599, 106612, 106687, 107143, 108377, 108522, 109090, 109338, 109635, 111880, 111907, 112487, 112591, 113541    
Bug Blocks: 52962    

Description Rafael Weinstein 2012-11-28 12:09:49 PST
Spec: http://dvcs.w3.org/hg/webcomponents/raw-file/tip/spec/templates/index.html

Note that this meta bug now subsumes the original bug (https://bugs.webkit.org/show_bug.cgi?id=86031) which now serves as an implementation bug for the initial patch representing the core semantics and parser changes. I've copied over the entire cc list from the original but to this meta bug.
Comment 1 Rafael Weinstein 2012-11-28 12:14:43 PST
*** Bug 78733 has been marked as a duplicate of this bug. ***
Comment 2 Ryosuke Niwa 2016-06-04 16:00:54 PDT
This is done.