Bug 99432 - PerformanceTest DOM/DOMWalk.html is failing on Chromium Win perf
: PerformanceTest DOM/DOMWalk.html is failing on Chromium Win perf
Status: RESOLVED DUPLICATE of bug 104866
Product: WebKit
Classification: Unclassified
Component: HTML DOM
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 00:58 PDT by Shinya Kawanaka
Modified: 2012-12-13 02:41 PST (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shinya Kawanaka 2012-10-16 00:58:58 PDT
Running DOM/DOMWalk.html (31 of 102)
runFunction returned a non-positive value: 0
runFunction returned a non-positive value: 0
runFunction returned a non-positive value: 0
runFunction returned a non-positive value: 0
runFunction returned a non-positive value: 0
FAILED
Finished: 9.610000 s
Comment 1 Shinya Kawanaka 2012-10-16 01:07:06 PDT
Started in this range.
http://build.webkit.org/builders/Chromium%20Win%20Release%20%28Perf%29/builds/3836

I've tried to roll out r131403, but it is still failing. (I've rolled out the 'roll out')
Comment 2 Shinya Kawanaka 2012-10-16 01:11:45 PDT
I don't have Windows machine now, so I cannot check...
Comment 3 Julien Chaffraix 2012-10-16 09:31:43 PDT
Ryosuke told me this is a known bug where a test returns a negative value making it fail even if it actually didn't. CC'ing him in case I missed something.
Comment 4 Ryosuke Niwa 2012-12-13 02:41:50 PST

*** This bug has been marked as a duplicate of bug 104866 ***