Bug 93819 - [Qt] REGRESSION(r125251): It made svg/custom/use-instanceRoot-as-event-target.xhtml flakey (TEXT PASS)
Summary: [Qt] REGRESSION(r125251): It made svg/custom/use-instanceRoot-as-event-target...
Status: RESOLVED DUPLICATE of bug 93812
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks: 79666 88232
  Show dependency treegraph
 
Reported: 2012-08-13 04:11 PDT by Csaba Osztrogonác
Modified: 2012-08-13 06:24 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-08-13 04:11:25 PDT
After r125251 svg/custom/use-instanceRoot-as-event-target.xhtml
is very flakey on Qt platforms with the following error:

FAIL: Timed out waiting for notifyDone to be called

On Qt WK1 it was flakey between r125251-125396 and it fails always from 
r125398. And it fails always (not flakey) on Qt WK2 from r125251.
Comment 1 Csaba Osztrogonác 2012-08-13 06:24:55 PDT

*** This bug has been marked as a duplicate of bug 93812 ***