Bug 92759 - [Qt] REGRESSION(r?????): It made fast/animation/request-animation-frame-timestamps.html fails in debug mode
Summary: [Qt] REGRESSION(r?????): It made fast/animation/request-animation-frame-times...
Status: RESOLVED DUPLICATE of bug 92490
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks: 79666
  Show dependency treegraph
 
Reported: 2012-07-31 08:23 PDT by Csaba Osztrogonác
Modified: 2012-07-31 08:26 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-07-31 08:23:58 PDT
--- /home/webkitbuildbot/slaves/debug64bit/buildslave/qt-linux-64-debug/build/layout-test-results/fast/animation/request-animation-frame-timestamps-expected.txt 
+++ /home/webkitbuildbot/slaves/debug64bit/buildslave/qt-linux-64-debug/build/layout-test-results/fast/animation/request-animation-frame-timestamps-actual.txt 
@@ -5,7 +5,7 @@
 
 PASS firstTimestamp is defined.
 PASS secondTimestamp is defined.
-PASS firstTimestamp is secondTimestamp
+FAIL firstTimestamp should be 1343744605297. Was 1343744605207.
 PASS firstTimestamp is defined.
 PASS successfullyParsed is true
Comment 1 Csaba Osztrogonác 2012-07-31 08:25:23 PDT
Ooops, wrong bug, will be fixed immediately
Comment 2 Csaba Osztrogonác 2012-07-31 08:26:59 PDT

*** This bug has been marked as a duplicate of bug 92490 ***