Bug 91063 - [Qt][WK2] REGRESSION(r122376): It made 68 tests flakey (TEXT PASS)
Summary: [Qt][WK2] REGRESSION(r122376): It made 68 tests flakey (TEXT PASS)
Status: RESOLVED DUPLICATE of bug 88064
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks: 79666
  Show dependency treegraph
 
Reported: 2012-07-12 02:38 PDT by Csaba Osztrogonác
Modified: 2012-07-25 04:43 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-07-12 02:38:18 PDT
Maybe the new compositing/columns/geometry-map-paginated-assert.html 
test set something and it causes this sideeffect. It needs more investigation.
Comment 1 Csaba Osztrogonác 2012-07-18 00:58:48 PDT
One more test caused 1000+ flakiness on Qt WK2 because of this bug: fast/multicol/shrink-to-column-height-for-pagination.html

I skipped it too until proper fix. Both of these tests call
internals.setPagination(...), I think it makes the tests flakey. 
Pagination should be reset between tests in WTR.
Comment 2 Csaba Osztrogonác 2012-07-25 04:43:23 PDT

*** This bug has been marked as a duplicate of bug 88064 ***