Bug 90749 - REGRESSION(r121968): Caused a link error on chromium Win dbg. (Requested by hayato on #webkit).
Summary: REGRESSION(r121968): Caused a link error on chromium Win dbg. (Requested by h...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
: 90745 (view as bug list)
Depends on:
Blocks: 90615
  Show dependency treegraph
 
Reported: 2012-07-08 21:50 PDT by WebKit Review Bot
Modified: 2012-07-08 23:10 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r121968 (6.31 KB, patch)
2012-07-08 21:51 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-07-08 21:50:42 PDT
http://trac.webkit.org/changeset/121968 broke the build:
Caused a link error on chromium Win dbg. (Requested by hayato on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-07-08 21:51:17 PDT
Created attachment 151182 [details]
ROLLOUT of r121968

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Hayato Ito 2012-07-08 21:53:11 PDT
See also https://bugs.webkit.org/show_bug.cgi?id=90745.
Comment 3 WebKit Review Bot 2012-07-08 21:59:29 PDT
Comment on attachment 151182 [details]
ROLLOUT of r121968

Clearing flags on attachment: 151182

Committed r122087: <http://trac.webkit.org/changeset/122087>
Comment 4 WebKit Review Bot 2012-07-08 21:59:33 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Hayato Ito 2012-07-08 23:10:40 PDT
*** Bug 90745 has been marked as a duplicate of this bug. ***