Bug 89696 - [Chromium] Rebaseline video tests after r120939
Summary: [Chromium] Rebaseline video tests after r120939
Status: RESOLVED DUPLICATE of bug 91802
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Silvia Pfeiffer
URL:
Keywords:
Depends on: 89284
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 15:34 PDT by Kenneth Russell
Modified: 2012-07-20 14:13 PDT (History)
6 users (show)

See Also:


Attachments
TestExpectations update (3.70 KB, patch)
2012-06-21 15:37 PDT, Kenneth Russell
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Russell 2012-06-21 15:34:29 PDT
https://bugs.webkit.org/show_bug.cgi?id=89284 / http://trac.webkit.org/changeset/120939 requires rebaselining of several video tests. In addition, the TestExpectations did not cover all platforms' failures properly and some of the tests are still showing up as failing on Windows.

I'm going to land an update to TestExpectations to silence the failures, but the rebaseline is still necessary.
Comment 1 Kenneth Russell 2012-06-21 15:37:39 PDT
Created attachment 148902 [details]
TestExpectations update
Comment 2 Kenneth Russell 2012-06-21 15:40:29 PDT
Committed r120971: <http://trac.webkit.org/changeset/120971>
Comment 3 Silvia Pfeiffer 2012-06-21 15:43:44 PDT
Thanks!
Comment 4 Ami Fischman 2012-07-12 13:51:25 PDT
@silviapf: do you have an ETA for landing the rebaselines?
Comment 5 Andrew Scherkus 2012-07-20 14:13:41 PDT
we ended up changing the results again in http://trac.webkit.org/changeset/123259

*** This bug has been marked as a duplicate of bug 91802 ***