Bug 88062 - [Qt][GTK][EFL] fast/dom/gc-attribute-node.html fails
Summary: [Qt][GTK][EFL] fast/dom/gc-attribute-node.html fails
Status: RESOLVED DUPLICATE of bug 88045
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 87008 87925
  Show dependency treegraph
 
Reported: 2012-06-01 01:20 PDT by János Badics
Modified: 2012-09-11 13:43 PDT (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description János Badics 2012-06-01 01:20:03 PDT
This new test fails on Qt since it has been introduced in r119196.

 PASS a.prop is "set"
-PASS a.prop is "set"
+FAIL a.prop should be set (of type string). Was undefined (of type undefined).
 PASS successfullyParsed is true
Comment 1 Csaba Osztrogonác 2012-06-01 05:52:55 PDT
I skipped it on Qt - r119221. Please unskip it with the proper fix.
Comment 2 Adam Barth 2012-06-01 08:39:28 PDT
It seems likely that the JSC garbage collector has the same bug that we just fixed in V8.  I don't know enough about the JSC garbage collector to fix this bug.
Comment 3 David Kilzer (:ddkilzer) 2012-06-08 04:02:57 PDT
Isn't this a dupe of Bug 88045?
Comment 4 Raphael Kubo da Costa (:rakuco) 2012-06-14 19:27:06 PDT
I believe so. Not sure if it's OK for the other gardeners to close this one.
Comment 5 Dominic Cooney 2012-09-11 13:43:52 PDT

*** This bug has been marked as a duplicate of bug 88045 ***