Bug 87634 - [EFL] http/tests/appcache/abort-cache* are flaky and should be skipped
: [EFL] http/tests/appcache/abort-cache* are flaky and should be skipped
Status: RESOLVED FIXED
: WebKit
WebKit EFL
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2012-05-28 01:26 PST by
Modified: 2012-05-28 03:07 PST (History)


Attachments
Patch (1.51 KB, patch)
2012-05-28 01:28 PST, Christophe Dumez
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-05-28 01:26:17 PST
The following test cases are consistently flaky on our bot and should be skipped until the issue is fixed (Bug 87633):
  http/tests/appcache/abort-cache-onchecking-manifest-404.html = TEXT PASS
  http/tests/appcache/abort-cache-ondownloading-resource-404.html = TEXT PASS
------- Comment #1 From 2012-05-28 01:28:28 PST -------
Created an attachment (id=144299) [details]
Patch

Could someone please cq + ?
------- Comment #2 From 2012-05-28 03:07:46 PST -------
(From update of attachment 144299 [details])
Clearing flags on attachment: 144299

Committed r118666: <http://trac.webkit.org/changeset/118666>
------- Comment #3 From 2012-05-28 03:07:50 PST -------
All reviewed patches have been landed.  Closing bug.