Bug 84492 - REGRESSION (r114659): inspector/elements/elements-panel-selection-on-refresh.html failing on Lion Debug (WebKit2 Tests)
Summary: REGRESSION (r114659): inspector/elements/elements-panel-selection-on-refresh....
Status: RESOLVED DUPLICATE of bug 84486
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/Lion%...
Keywords: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
 
Reported: 2012-04-20 14:04 PDT by Jer Noble
Modified: 2012-04-20 14:18 PDT (History)
1 user (show)

See Also:


Attachments
elements-panel-selection-on-refresh-crash-log (50.21 KB, text/plain)
2012-04-20 14:11 PDT, Jer Noble
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jer Noble 2012-04-20 14:04:16 PDT
inspector/elements/elements-panel-selection-on-refresh.html started failing on Lion Debug (WebKit2 Tests) in r114659.

http://trac.webkit.org/changeset/114659

http://build.webkit.org/results/Lion%20Debug%20(WebKit2%20Tests)/r114656%20(6165)/results.html passed
http://build.webkit.org/results/Lion%20Debug%20(WebKit2%20Tests)/r114662%20(6166)/results.html failed
Comment 1 Jer Noble 2012-04-20 14:07:03 PDT
The changeset in question was found by manually bisecting the revision range indicated above.
Comment 2 Xianzhu Wang 2012-04-20 14:10:48 PDT
If the crash is at DOMNodeHighlighter.cpp:369, I believe this bug is duplicate of bug 84486.
Comment 3 Jer Noble 2012-04-20 14:11:11 PDT
Created attachment 138160 [details]
elements-panel-selection-on-refresh-crash-log

Attached crash log.
Comment 4 Jer Noble 2012-04-20 14:18:04 PDT
(In reply to comment #2)
> If the crash is at DOMNodeHighlighter.cpp:369, I believe this bug is duplicate of bug 84486.

Indeed it is.  Closing.

*** This bug has been marked as a duplicate of bug 84486 ***