Bug 83417 - REGRESSION(r113526): speculative rollout for broken chrome browser_test (Requested by simonjam on #webkit).
Summary: REGRESSION(r113526): speculative rollout for broken chrome browser_test (Requ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 83055
  Show dependency treegraph
 
Reported: 2012-04-06 20:09 PDT by WebKit Review Bot
Modified: 2012-04-06 20:29 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r113526 (12.86 KB, patch)
2012-04-06 20:10 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-04-06 20:09:50 PDT
http://trac.webkit.org/changeset/113526 broke the build:
speculative rollout for broken chrome browser_test (Requested by simonjam on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-04-06 20:10:32 PDT
Created attachment 136122 [details]
ROLLOUT of r113526

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 James Simonsen 2012-04-06 20:12:24 PDT
RenderViewHostTest.BaseURLParam broke here:

http://build.chromium.org/p/chromium.webkit/builders/Linux%20Tests/builds/20161

It's not a flake. This was the only CL that seemed relevant. I'll re-land it Saturday if it turns out to be something else.
Comment 3 WebKit Review Bot 2012-04-06 20:28:56 PDT
Comment on attachment 136122 [details]
ROLLOUT of r113526

Clearing flags on attachment: 136122

Committed r113539: <http://trac.webkit.org/changeset/113539>
Comment 4 WebKit Review Bot 2012-04-06 20:29:00 PDT
All reviewed patches have been landed.  Closing bug.