Bug 82467 - [CSS Regions] Change the name RenderBox::computeLogicalWidthInRegion() to something more meaningful
Summary: [CSS Regions] Change the name RenderBox::computeLogicalWidthInRegion() to som...
Status: UNCONFIRMED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 57312
  Show dependency treegraph
 
Reported: 2012-03-28 07:22 PDT by Mihai Balan
Modified: 2012-11-22 07:04 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mihai Balan 2012-03-28 07:22:57 PDT
Even though the name for computeLogicalWidthInRegion()  suggest it's CSS Regions specific, it actually contains more general code and more often than not, it's called with region = 0.
This should be renamed or refactored.