Bug 81819 - r111439 broke the painting of outlines for blocks inside relatively positioned inlines
Summary: r111439 broke the painting of outlines for blocks inside relatively positione...
Status: RESOLVED DUPLICATE of bug 106064
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Robert Hogan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-21 12:00 PDT by Robert Hogan
Modified: 2013-01-04 01:25 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Hogan 2012-03-21 12:00:36 PDT
http://trac.webkit.org/changeset/111439
https://bugs.webkit.org/show_bug.cgi?id=81276

This was intentional - to fix a crash. Insert better fix here: _________
Comment 1 Robert Hogan 2013-01-04 01:25:19 PST
Ryosuke has raised a more recent bug for this so we'll just let that one supersede this.

*** This bug has been marked as a duplicate of bug 106064 ***