Bug 81637 - [WK2] fast/dom/Window/timer-resume-on-navigation-back.html times out
Summary: [WK2] fast/dom/Window/timer-resume-on-navigation-back.html times out
Status: RESOLVED DUPLICATE of bug 81945
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, LayoutTestFailure, MakingBotsRed
Depends on:
Blocks:
 
Reported: 2012-03-20 01:43 PDT by Stephanie Lewis
Modified: 2012-04-14 05:25 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephanie Lewis 2012-03-20 01:43:11 PDT
fast/dom/Window/timer-resume-on-navigation-back.html timed out waiting for notifyDone on Lion WK2 bot.  Does not time out with WK1.

http://build.webkit.org/results/Lion%20Intel%20Debug%20(WebKit2%20Tests)/r111364%20(5082)/fast/dom/Window/timer-resume-on-navigation-back-pretty-diff.html
Comment 1 Stephanie Lewis 2012-03-20 01:54:28 PDT
Skipped http://trac.webkit.org/projects/webkit/changeset/111372
Comment 2 Radar WebKit Bug Importer 2012-03-20 01:54:50 PDT
<rdar://problem/11080057>
Comment 3 zalan 2012-04-14 05:25:57 PDT

*** This bug has been marked as a duplicate of bug 81945 ***