Bug 80246 - [GTK] fast/css/hover-update.html is flaky on 64-bit Debug
Summary: [GTK] fast/css/hover-update.html is flaky on 64-bit Debug
Status: RESOLVED DUPLICATE of bug 111592
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk, LayoutTestFailure
Depends on:
Blocks:
 
Reported: 2012-03-04 23:59 PST by Philippe Normand
Modified: 2013-03-06 10:42 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Normand 2012-03-04 23:59:12 PST
Diff:

--- /home/slave/webkitgtk/gtk-linux-64-debug/build/layout-test-results/fast/css/hover-update-expected.txt 
+++ /home/slave/webkitgtk/gtk-linux-64-debug/build/layout-test-results/fast/css/hover-update-actual.txt 
@@ -4,5 +4,5 @@
 
 Only green now
 Hover color before test: rgb(255, 255, 0)
-PASS window.getComputedStyle(document.getElementById('b'), null).backgroundColor is "rgb(0, 128, 0)"
+FAIL window.getComputedStyle(document.getElementById('b'), null).backgroundColor should be rgb(0, 128, 0). Was rgb(255, 255, 0).
Comment 1 Tony Chang 2013-03-06 10:42:39 PST

*** This bug has been marked as a duplicate of bug 111592 ***