Bug 7885 - Tokenizer test case fails
Summary: Tokenizer test case fails
Status: RESOLVED DUPLICATE of bug 8961
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P3 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-20 22:33 PST by Eric Seidel (no email)
Modified: 2007-12-30 07:06 PST (History)
1 user (show)

See Also:


Attachments
Test case (265 bytes, text/html)
2006-03-20 22:34 PST, Eric Seidel (no email)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-03-20 22:33:15 PST
The attached test case fails in Safari.

It should read:
SUCCESS (1 of 2) SUCCESS (2 of 2)

instead, only the first is displayed.
Comment 1 Eric Seidel (no email) 2006-03-20 22:34:01 PST
Created attachment 7205 [details]
Test case
Comment 2 Eric Seidel (no email) 2007-12-29 19:36:50 PST
Firefox passes this.
Comment 3 Alexey Proskuryakov 2007-12-30 07:06:03 PST

*** This bug has been marked as a duplicate of 8961 ***