Bug 77749 - REGRESSION(r106664): Breaks a test on Qt (Requested by apavlov on #webkit).
Summary: REGRESSION(r106664): Breaks a test on Qt (Requested by apavlov on #webkit).
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 77619
  Show dependency treegraph
 
Reported: 2012-02-03 10:03 PST by WebKit Review Bot
Modified: 2014-12-17 16:45 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r106664 (13.08 KB, patch)
2012-02-03 10:04 PST, WebKit Review Bot
webkit.review.bot: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-02-03 10:03:33 PST
http://trac.webkit.org/changeset/106664 broke the build:
Breaks a test on Qt (Requested by apavlov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-03 10:04:02 PST
Created attachment 125358 [details]
ROLLOUT of r106664

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-02-03 10:08:10 PST
Comment on attachment 125358 [details]
ROLLOUT of r106664

Rejecting attachment 125358 [details] from commit-queue.

Failed to run "['/mnt/git/webkit-commit-queue/Tools/Scripts/webkit-patch', '--status-host=queues.webkit.org', '-..." exit_code: 2

Last 500 characters of output:
nts/node-xpath-expected.txt
rm 'LayoutTests/inspector/elements/node-xpath-expected.txt'
patching file LayoutTests/inspector/elements/node-xpath.xhtml
rm 'LayoutTests/inspector/elements/node-xpath.xhtml'
patching file LayoutTests/platform/qt-wk2/Skipped
Hunk #1 FAILED at 237.
1 out of 1 hunk FAILED -- saving rejects to file LayoutTests/platform/qt-wk2/Skipped.rej

Failed to run "[u'/mnt/git/webkit-commit-queue/Tools/Scripts/svn-apply', u'--force']" exit_code: 1 cwd: /mnt/git/webkit-commit-queue/

Full output: http://queues.webkit.org/results/11418413