Bug 76906 - [Qt] Fix pthread related crahsed in tst_qmltests
Summary: [Qt] Fix pthread related crahsed in tst_qmltests
Status: CLOSED DUPLICATE of bug 76399
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P1 Critical
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 70236
  Show dependency treegraph
 
Reported: 2012-01-24 04:52 PST by Csaba Osztrogonác
Modified: 2012-01-24 05:04 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-01-24 04:52:31 PST
See https://bugs.webkit.org/show_bug.cgi?id=76905 and https://bugs.webkit.org/show_bug.cgi?id=76657 for details.
Comment 1 Rafael Brandao 2012-01-24 05:01:13 PST
This bug was already reported on https://bugs.webkit.org/show_bug.cgi?id=76399 and there's a patch fixing this already. Closing the bug.

*** This bug has been marked as a duplicate of bug 76399 ***
Comment 2 Csaba Osztrogonác 2012-01-24 05:04:11 PST
I checked the history of our WK2 bot and I found the following:
build 18730-18961: OK
build 18962-18979: crash
build 18980-190006: OK
build 19007-19020: crash
build 19021-19057: OK