Bug 75752 - fast/text/international/spaces-combined-in-vertical-text.html hangs on SnowLeopard
Summary: fast/text/international/spaces-combined-in-vertical-text.html hangs on SnowLe...
Status: RESOLVED DUPLICATE of bug 75787
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-06 15:32 PST by Simon Fraser (smfr)
Modified: 2012-01-09 10:51 PST (History)
1 user (show)

See Also:


Attachments
Sample (95.45 KB, text/plain)
2012-01-06 15:32 PST, Simon Fraser (smfr)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2012-01-06 15:32:30 PST
Created attachment 121511 [details]
Sample

This test hangs on SnowLeopard: LayoutTests/fast/text/international/spaces-combined-in-vertical-text.html

Sample attached.
Comment 1 Alexey Proskuryakov 2012-01-09 10:51:04 PST
Forward duping to a cross-platform bug.

*** This bug has been marked as a duplicate of bug 75787 ***