Bug 67495 - REGRESSION(5.0.5->5.1): Placeholder text doesn't obey text-align property
Summary: REGRESSION(5.0.5->5.1): Placeholder text doesn't obey text-align property
Status: RESOLVED DUPLICATE of bug 63367
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.7
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2011-09-02 09:56 PDT by Jon Lee
Modified: 2011-09-04 18:18 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Lee 2011-09-02 09:56:53 PDT
Create a web page with the following markup:

<input type="search" placeholder="Search W3Schools" style="width:400px; text-align: center" />

Placeholder text is left-aligned.

<rdar://problem/10026367>
Comment 1 Jon Lee 2011-09-02 10:33:50 PDT
test comment
Comment 2 Kent Tamura 2011-09-04 18:18:44 PDT
It was already fixed.

*** This bug has been marked as a duplicate of bug 63367 ***