Bug 66320 - [chromium] svg/wicd/test-rightsizing-a.xhtml is flaky
Summary: [chromium] svg/wicd/test-rightsizing-a.xhtml is flaky
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-16 11:33 PDT by Tony Chang
Modified: 2012-04-11 12:33 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Chang 2011-08-16 11:33:31 PDT
The test sometimes gets incorrect text+image results.  It happens mostly in debug, but it also happened on the snowleopard release bot.
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=svg%2Fwicd%2Ftest-rightsizing-a.xhtml
Comment 1 Nikolas Zimmermann 2012-01-26 06:49:11 PST

*** This bug has been marked as a duplicate of bug 77099 ***
Comment 2 Stephen Chenney 2012-04-11 12:33:22 PDT
Committed r113890: <http://trac.webkit.org/changeset/113890>