Bug 64346 - NRWT should open test results page with Safari trunk, not the system provided one on Mac
Summary: NRWT should open test results page with Safari trunk, not the system provided...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Eric Seidel (no email)
URL:
Keywords:
: 64347 (view as bug list)
Depends on:
Blocks: 34984
  Show dependency treegraph
 
Reported: 2011-07-12 00:50 PDT by Nikolas Zimmermann
Modified: 2011-07-12 10:53 PDT (History)
4 users (show)

See Also:


Attachments
Patch (22.02 KB, patch)
2011-07-12 02:58 PDT, Eric Seidel (no email)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolas Zimmermann 2011-07-12 00:50:35 PDT
NRWT should open test results page with Safari trunk, not the system provided one on Mac.
I was puzzled a few times, as I'm used to the fact that the results page is opened with the built WebCore/WebKit and Safari, not the system provided one.
Comment 1 Eric Seidel (no email) 2011-07-12 02:28:16 PDT
*** Bug 64347 has been marked as a duplicate of this bug. ***
Comment 2 Eric Seidel (no email) 2011-07-12 02:58:33 PDT
Created attachment 100458 [details]
Patch
Comment 3 WebKit Review Bot 2011-07-12 10:53:08 PDT
Comment on attachment 100458 [details]
Patch

Clearing flags on attachment: 100458

Committed r90826: <http://trac.webkit.org/changeset/90826>
Comment 4 WebKit Review Bot 2011-07-12 10:53:13 PDT
All reviewed patches have been landed.  Closing bug.