Bug 63523 - [NRWT] Add MHTML feature detection support
Summary: [NRWT] Add MHTML feature detection support
Status: RESOLVED DUPLICATE of bug 63549
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Kristóf Kosztyó
URL:
Keywords:
Depends on:
Blocks: 34984
  Show dependency treegraph
 
Reported: 2011-06-28 02:35 PDT by Csaba Osztrogonác
Modified: 2011-06-29 17:18 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2011-06-28 02:35:31 PDT
Now MHTML feature detection is missing in NRWT. Because of this bug 
all mhtml tests run on Qt NRWT bot even though MHTML is disabled on it.
Comment 1 Adam Barth 2011-06-29 17:17:38 PDT
@Eric did you fix this bug recently in your WebKit2 bringup ?
Comment 2 Eric Seidel (no email) 2011-06-29 17:18:04 PDT

*** This bug has been marked as a duplicate of bug 63549 ***