Bug 62646 - G_CONST_RETURN deprecated
Summary: G_CONST_RETURN deprecated
Status: RESOLVED DUPLICATE of bug 62673
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-14 10:01 PDT by Claudio Saavedra
Modified: 2011-06-14 23:32 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio Saavedra 2011-06-14 10:01:37 PDT
G_CONST_RETURN is deprecated in recent GLib, so we need to get rid of it.
Comment 1 Claudio Saavedra 2011-06-14 23:32:22 PDT

*** This bug has been marked as a duplicate of bug 62673 ***